Issue affecting traffic routing via Volta data centre
Incident Report for Ai Networks Ltd
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 10:00 GMT
Monitoring
A fix has been put in place in Volta whilst we continue to locate the root cause of this issue. Connectivity services should now be restored.
Posted Nov 05, 2019 - 23:05 GMT
Update
Our engineers are still working to fix the issue. We hope to have this fixed very soon.
Posted Nov 05, 2019 - 22:39 GMT
Identified
We are currently experiencing an issue affecting traffic which is routing via Volta data centre in London. Our network team have identified the issue and are working to fix things as quickly as possible
Posted Nov 05, 2019 - 21:25 GMT
This incident affected: London Network.