Leased Lines
Incident Report for Ai Networks Ltd
Resolved
This incident has been resolved.
Posted Jul 19, 2019 - 20:22 BST
Monitoring
Circuits are currently up and we are undergoing an investigation.
Posted Jul 19, 2019 - 15:12 BST
Identified
Circuits are showing as down again. We are investigating this with Vodafone again.
Posted Jul 19, 2019 - 15:01 BST
Monitoring
Service is now restored. It is confirmed that a number of customers backhauled using the Vodafone service were affected by the issue.
Posted Jul 19, 2019 - 14:33 BST
Update
We are continuing to investigate this issue.
Posted Jul 19, 2019 - 14:23 BST
Investigating
We are investigating an issue with a subset of Leased Lines at the moment.
Posted Jul 19, 2019 - 14:20 BST
This incident affected: London Network.