Bloomsbury Exchange
Incident Report for Ai Networks Ltd
Resolved
We have now seen leased lines recover.
Posted Jul 26, 2019 - 01:52 BST
Update
Fibre engineers have located the damaged fibre and services are being relocated to alternative fibres. This involves meeting with Ai engineers at the BT Tower building to coordinate the shift of services.
Posted Jul 26, 2019 - 01:18 BST
Update
Fibre engineers are expected at the break point at around 22:30.
Posted Jul 25, 2019 - 21:41 BST
Update
We have chased our London fibre partners for an update on ETA to be onsite for the issue.
Posted Jul 25, 2019 - 21:10 BST
Update
The fault has been isolated to an issue in a street duct about 550M from BT Tower. Fibre engineers will be dispatched to the problematic duct ASAP.
Posted Jul 25, 2019 - 17:58 BST
Update
The engineer at the exchange has found an issue with the Fibre connectivity. This has been raised to Ai Networks Fibre partners as a task to resolve.
Posted Jul 25, 2019 - 15:34 BST
Identified
We have an engineer en route to the exchange investigating a local issue.
Posted Jul 25, 2019 - 10:50 BST
Investigating
We are currently investigating an issue in the Bloomsbury exchange area.
Posted Jul 25, 2019 - 09:19 BST
This incident affected: London Network.