Routing Instability to Office 365
Incident Report for Ai Networks Ltd
Resolved
We have observed sufficient stability since this incident occurred and we are not expecting any further routing issues.

Please contact us directly at support@ai.co.uk if you have any queries.
Posted Oct 26, 2019 - 10:17 BST
Monitoring
The issue has been confirmed to be with one of our transit partners, we are continuing to monitor but believe the issue is resolved.

This incident will be closed when we have seen adequate stability on the routing to Office 365.
Posted Oct 25, 2019 - 16:01 BST
Identified
This incident appears to have been caused by a degraded link between one of our transit partners and Microsoft. We have identified the link in question and services should now be reachable.

We will continue to monitor the situation.
Posted Oct 25, 2019 - 15:45 BST
Investigating
Please be aware that we are currently investigating a routing issue affecting a subset of services to Office 365.

This incident will be updated shortly.
Posted Oct 25, 2019 - 15:42 BST
This incident affected: London Network.