xDSL Circuit Issue
Incident Report for Ai Networks Ltd
Resolved
Third party engineers continue to work on this. We will provide a further update once confirmed up and stable.
Posted Jun 21, 2019 - 18:04 BST
Monitoring
Engineers are still working on the DSL issue. We will update when a resolution is in place.
Posted Jun 21, 2019 - 17:56 BST
Identified
One of our DSL partners has pro-actively identified an issue which may affect services to end users in the areas listed.

This is impacting both live services and provisioning. Work has commenced to restore services.

IMPACTED SITES

WARE TELEPHONE EXCHANGE, HODDESDON, STEVENAGE, WARE, HERTFORD, DANE END, KNEBWORTH
Posted Jun 21, 2019 - 13:59 BST