Loss of service on a subset of circuits
Incident Report for Ai Networks Ltd
Resolved
This incident has been resolved.
Posted Aug 02, 2019 - 12:31 BST
Monitoring
We are continuing to monitor this incident. The latest update from Talk Talk is their NOC and 3rd party engineers are still investigating the issue. Currently all cards have been shut on the Luton NGE and another reload will be taking place to attempt to restore service. We have seen services restore and are back online at the moment.
Posted Aug 02, 2019 - 11:53 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2019 - 11:49 BST
Update
We have heard from our Fibre partner Talk Talk, and this is a nationwide outage at the moment. Their twitter has been updated regarding the incident and further updates can also be found here.

https://twitter.com/talktalk?lang=en
Posted Aug 02, 2019 - 10:44 BST
Identified
We have identified this issue to be with a Fibre partner. Some circuits have recovered. We are continuing to check for progress and will update accordingly.
Posted Aug 02, 2019 - 10:01 BST
Investigating
We are currently investigating a loss of service on a subset of circuits.
Posted Aug 02, 2019 - 09:34 BST
This incident affected: London Network and National MPLS Network.