Global reachabilty issues.
Incident Report for Ai Networks Ltd
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 09:00 BST
Monitoring
We have identified an issue related to a subset of global routes caused by a transit interconnect problem. Services are now operational, however we will continue to monitor the situation carefully.
Posted Aug 22, 2019 - 17:31 BST
Investigating
We are currently investigating an issue affecting a subset of services.
Posted Aug 22, 2019 - 17:12 BST
This incident affected: London Network, National MPLS Network, and Voice Platform.