Talk Talk Business Leased Line Circuits
Incident Report for Ai Networks Ltd
Resolved
This incident has been resolved.
Posted Aug 16, 2019 - 12:15 BST
Monitoring
We have made contact with Talk Talk Business and they have identified an issue in the North London/Essex area. Circuits are appearing back online and we are monitoring, we are awaiting an RFO.
Posted Aug 16, 2019 - 11:20 BST
Update
We are continuing to investigate this issue.
Posted Aug 16, 2019 - 11:16 BST
Investigating
We are currently investigating an issue with Talk Talk Leased Lines.
Posted Aug 16, 2019 - 11:15 BST
This incident affected: London Network and National MPLS Network.