Leased Lines
Incident Report for Ai Networks Ltd
Resolved
It is confirmed that only customers using our Brocade platform in the Sovereign House and Harbour Exchange sites were affected by this. The connections are now stable and we are monitoring the situation.
Posted Jun 20, 2019 - 13:13 BST
Update
We are continuing to investigate this issue.
Posted Jun 20, 2019 - 12:54 BST
Investigating
We are investigating an incident on certain leased lines.
Posted Jun 20, 2019 - 12:54 BST
This incident affected: London Network and National MPLS Network.