Cloudflare Route Leak
Incident Report for Ai Networks Ltd
Resolved
We have now been able to ascertain that the root cause of this was a full table route leak of all Internet routes from tier-1 network Verizon (Internet network number AS701) to a range of it's neighbour peers, including Cloudflare. These have now been filtered or withdrawn.
Posted Jun 24, 2019 - 14:35 BST
Identified
One of the worlds' largest content delivery networks have identified a route leak affecting access worldwide to some websites and networks. More information can be found by visiting their status page at the following link: https://www.cloudflarestatus.com/. We advise checking there for the latest information.
Posted Jun 24, 2019 - 13:12 BST
This incident affected: London Network.