Covent Garden Exchange
Incident Report for Ai Networks Ltd
Resolved
The issue is confirmed as a brown out which caused some devices to reload and restart including an EAD shelf and a customer-facing router. As power in telephone exchanges is protected, our engineers are liaising with Openreach to ascertain root cause and any followup actions.
Posted Jul 04, 2019 - 14:52 BST
Monitoring
We are seeing circuits return. It looks like some of the customer facing devices in Covent Garden lost power and have restarted.
Posted Jul 04, 2019 - 14:47 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2019 - 14:42 BST
Identified
We are seeing some circuits in Covent Garden exchange down.
Posted Jul 04, 2019 - 14:42 BST
This incident affected: London Network, National MPLS Network, and Northern Europe Network.