Welwyn Stability
Incident Report for Ai Networks Ltd
Resolved
The affected router has been rebooted which appears to have restored stability. Our teams will continue to monitor the situation closely.
Posted Jun 25, 2019 - 03:17 BST
Identified
We are aware of some instability present in our Welwyn Brocade network. Our engineers are investigating.
Posted Jun 25, 2019 - 02:26 BST
This incident affected: London Network and National MPLS Network.