Routing Instability for a subset of services.
Incident Report for Ai Networks Ltd
Resolved
We are pleased to announce that this incident is now resolved.

The period of stability monitoring has shown no further issues and we are not expecting any further impact from the original issue.

Please contact us directly if you have any queries at:

support@ai.co.uk
Posted Oct 11, 2019 - 14:48 BST
Monitoring
We are pleased to announce that the fix was successful. The issue should now be resolved and we are expecting no further instability on affected services.

We will leave this status open for a period of monitoring to ensure normal operations.

Please contact support@ai.co.uk if you have any queries.
Posted Oct 10, 2019 - 23:36 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2019 - 23:34 BST
Update
As previously stated, the maintenance window for this issue will be starting shortly.

Services in the Stevenage Datacentre will see instability and drops during the maintenance.

We will provide further updates here once the works are completed.
Posted Oct 10, 2019 - 22:55 BST
Update
Please be aware that we have a fix ready to deploy for this issue.

We will be enacting an emergency maintenance window at 22:00 UTC this evening (23:00 Local time), Thursday 10th October 2019.

During this window, services in the Stevenage datacentre will be impacted. We will attempt to keep any downtime to a minimum.

We will provide updates here at the start and end of this window, once we have confirmed that the underlying instability has been fully resolved.
Posted Oct 10, 2019 - 15:05 BST
Identified
Please be aware that we have identified the issue with the affected device and are now working on a resolution.

As soon as we have an estimated fix time we will provide it here.
Posted Oct 10, 2019 - 13:12 BST
Update
Please be aware that we have identified the device that is causing this routing instability.

Investigations are still ongoing. As soon as we have an estimated fix time we will provide that here.

Our apologies for any inconvenience this has caused.
Posted Oct 10, 2019 - 11:44 BST
Investigating
We are currently investigating a network routing issue for a subset of client services. Clients may see certain sites be temporarily unreachable while the issue progresses.

Updates will be provided as the investigations progress.
Posted Oct 10, 2019 - 10:58 BST
This incident affected: London Network.