Vodafone Outage
Incident Report for Ai Networks Ltd
Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 18:05 BST
Monitoring
Circuits are now back online, we remain in direct contact with Vodafone to resolve this issue.
Posted Aug 15, 2019 - 15:58 BST
Identified
The Vodafone outage is currently ongoing, we are in direct communications with them to resolve and will update shortly.
Posted Aug 15, 2019 - 15:54 BST
Monitoring
Circuits are appearing back online. We are chasing this incident with Vodafone and will send out an incident report.
Posted Aug 15, 2019 - 15:35 BST
Update
We are continuing to investigate this issue.
Posted Aug 15, 2019 - 15:25 BST
Investigating
We are currently investigating an outage which appears to be with Vodafone circuits.
Posted Aug 15, 2019 - 15:25 BST
This incident affected: London Network and National MPLS Network.