Stevenage and KAO
Incident Report for Ai Networks Ltd
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 18:12 BST
Monitoring
Stability has been restored and we are looking at possible root causes.
Posted Jul 22, 2019 - 17:44 BST
Identified
It appears that this issue is related to two of our core Brocade devices. We are seeing stability return however we are continuing to investigate.
Posted Jul 22, 2019 - 17:25 BST
Update
We are investigating a number of alerts in our Stevenage and KAO data centres.
Posted Jul 22, 2019 - 17:12 BST
Investigating
We are currently investigating this issue.
Posted Jul 22, 2019 - 17:11 BST
This incident affected: London Network and National MPLS Network.