Fibre Break
Incident Report for Ai Networks Ltd
Resolved
This incident has been resolved.
Posted Jun 28, 2019 - 10:17 BST
Identified
We are currently working with a fibre break in the Telehouse East area. While there is no customer impact as a result of this break, the Sovereign House and Harbour Exchange sites are running with reduced resilience at the moment.
Posted Jun 26, 2019 - 16:15 BST
This incident affected: London Network and National MPLS Network.