Issue in Telehouse affecting some network services
Incident Report for Ai Networks Ltd
Resolved
After a period of stabililty, we are marking this issue as fully resolved.
Posted Nov 06, 2019 - 14:53 GMT
Monitoring
The issue has been resolved and we now closely monitoring the network to ensure continued stability.
Posted Nov 06, 2019 - 11:47 GMT
Investigating
We are currently investigating an incident affecting some customers. As soon as we have more information we will provide an update.
Posted Nov 06, 2019 - 11:34 GMT
This incident affected: National MPLS Network.