Intermittent Connectivity Problems
Incident Report for Ai Networks Ltd
Resolved
The reboot of the affected router appears to have restored stability. Our teams will continue to monitor the situation closely.
Posted Jul 12, 2019 - 19:21 BST
Monitoring
We have now rebooted the problematic router and monitoring the new routes through the network.
Posted Jul 12, 2019 - 18:19 BST
Update
We have been unable to find a solution without rebooting the affected router. When the work is carried out, we are expecting up to 6 minutes of packet loss while the device is offline and while the network re-converges afterwards.

From our current investigations, we are expecting customer with transit termination in our Stevenage data centre to be worst affected.

We will be carrying out this work at 18:00 12/07/2019 and the network will be at risk between 18:00 and 18:15.

Apologies for the inconvenience this will cause.
Posted Jul 12, 2019 - 17:15 BST
Update
We are still evaluating options to bring traffic flow under control without having a greater impact on the wider network.
Posted Jul 12, 2019 - 16:48 BST
Identified
We have identified that traffic flowing through THN, on an adjacent router to the one affected this morning is affected. We are working on a remediation plan.
Posted Jul 12, 2019 - 16:23 BST
Investigating
We have had reports of intermittent connectivity drops along some routes. Our team are investigating.
Posted Jul 12, 2019 - 16:16 BST
This incident affected: London Network.